Board evtl. schneller geworden?

Mitteilungen von und für Mitgliedern zum Brasilien-Forum / Verbesserungsvorschläge / Kritik und Lob

Board evtl. schneller geworden?

Beitragvon dietmar » So 20. Jul 2008, 02:16

Ich habe heute ein kleines Update eingebaut. welches die URL-Weiterleitung verbessert und nun interne Links wie
viewtopic.php?f=6&t=8878
automatisch zu dem Klartextlink umleitet:
registrierung-und-nutzungsbedingungen-t8878.html

Früher wurde zwar die identische Seite angezeigt, aber mit dem "komplizierten Link" in der Browserleiste. Vor allem zur Vermeidung von doppelten Einträgen bei Google sind solche Massnahmen sinnvoll und machen andere Massnahmen die z.B. ind der robots.txt oder der .htaccess definiert sind überflüssig.

Aber deswegen habe ich den Thread nicht eröffnet. Ich habe leider immer noch eine 300k Verbindung, und doch kommt es mir vor (oder vielleicht auch gerade deswegen), dass der Seitenaufbau, bzw. die Reaktion des Servers zwischen dem Anklicken eines Links und dem Sprung auf die neue Seite schneller geworden ist. Keine Ahnung ob man dies bei 2MB oder mehr noch spürt.

Daher nur die kurze Frage, ob dies anderen Usern ebenfalls auffällt. Ich bin mit dem Entwickler dieser Board-Modifikation in Kontakt, er prüft dies nun auch nochmal in Bezug auf die dadurch entstehenden Serverabfragen, konnte mir allerdings erstmal nicht bestätigen, dass es bei der neuen Version zu ein wirklich messbaren Verschnellerung der Umleitungen kommt.
Benutzeravatar
dietmar
 
Beiträge: 3379
Registriert: Sa 8. Okt 2005, 14:46
Wohnort: Toledo-PR
Bedankt: 19 mal
Danke erhalten: 105 mal in 81 Posts

Sprachkurs Portugiesisch (Brasilianisch)

Re: Board evtl. schneller geworden?

Beitragvon Schwobaseggl » So 20. Jul 2008, 06:55

Bei mir, 4 MB, hat sich nichts geändert. [-X
Dieses Posting darf jeder auslegen wie er denkt.
Ich schreibe es ja auch wie ich denke.
Benutzeravatar
Schwobaseggl
 
Beiträge: 532
Registriert: Mo 9. Jun 2008, 18:14
Wohnort: BH / Patos de Minas
Bedankt: 5 mal
Danke erhalten: 14 mal in 13 Posts

Re: Board evtl. schneller geworden?

Beitragvon supergringo » So 20. Jul 2008, 07:18

"Gefühlt" würde ich sagen: "Ja, der Seitenaufbau, Funktionen, wie Senden etc. sind schneller geworden."
Benutzeravatar
supergringo
 
Beiträge: 2172
Registriert: So 28. Nov 2004, 18:40
Bedankt: 106 mal
Danke erhalten: 89 mal in 67 Posts

Re: Board evtl. schneller geworden?

Beitragvon hobbicon » So 20. Jul 2008, 09:01

Admin hat geschrieben:Ich habe heute ein kleines Update eingebaut. welches die URL-Weiterleitung verbessert und nun interne Links wie
viewtopic.php?f=6&t=8878
automatisch zu dem Klartextlink umleitet:
registrierung-und-nutzungsbedingungen-t8878.html

Früher wurde zwar die identische Seite angezeigt, aber mit dem "komplizierten Link" in der Browserleiste. Vor allem zur Vermeidung von doppelten Einträgen bei Google sind solche Massnahmen sinnvoll und machen andere Massnahmen die z.B. ind der robots.txt oder der .htaccess definiert sind überflüssig.

Aber deswegen habe ich den Thread nicht eröffnet. Ich habe leider immer noch eine 300k Verbindung, und doch kommt es mir vor (oder vielleicht auch gerade deswegen), dass der Seitenaufbau, bzw. die Reaktion des Servers zwischen dem Anklicken eines Links und dem Sprung auf die neue Seite schneller geworden ist. Keine Ahnung ob man dies bei 2MB oder mehr noch spürt.


Bei mir 16 MB eigentlich auch nicht. 300k muss ja frustrierend sein. :)
Sieht besser aus mit Realurl statt php-Syntax.
Die Münchner Feministin Hannelore Mabry legte 1987 im »Spiegel« Wert auf die Feststellung, sie habe eine Gruppe nichtfeministischer Frauen nicht als Arschlöcher, sondern als Arschlöcherinnen bezeichnet.
Benutzeravatar
hobbicon
 
Beiträge: 81
Registriert: So 3. Jun 2007, 10:27
Bedankt: 0 mal
Danke erhalten: 0 mal in 0 Post

Re: Board evtl. schneller geworden?

Beitragvon Zauberfee » So 20. Jul 2008, 11:43

supergringo hat geschrieben:"Gefühlt" würde ich sagen: "Ja, der Seitenaufbau, Funktionen, wie Senden etc. sind schneller geworden."


ja das könnt ich als Laie auch so sagen,
bin ja nicht so der Computertschitscho,
aber Verbindungen sind bei mir optimal in die Systemoptimierung eingegliedert.
Benutzeravatar
Zauberfee
 
Beiträge: 494
Registriert: Mo 7. Apr 2008, 15:38
Bedankt: 0 mal
Danke erhalten: 0 mal in 0 Post

Re: Board evtl. schneller geworden?

Beitragvon poersi » So 20. Jul 2008, 12:28

Ich habe auch das Gefühl, dass es teilweise schneller ist.
Benutzeravatar
poersi
 
Beiträge: 406
Registriert: Fr 2. Nov 2007, 20:21
Wohnort: CH, Nähe ZH
Bedankt: 18 mal
Danke erhalten: 5 mal in 5 Posts

Re: Board evtl. schneller geworden?

Beitragvon poersi » So 20. Jul 2008, 17:25

Cheffe, was bist Du am basteln? Ist gerade mehr als langsam
Benutzeravatar
poersi
 
Beiträge: 406
Registriert: Fr 2. Nov 2007, 20:21
Wohnort: CH, Nähe ZH
Bedankt: 18 mal
Danke erhalten: 5 mal in 5 Posts

Re: Board evtl. schneller geworden?

Beitragvon Zauberfee » So 20. Jul 2008, 19:48

poersi hat geschrieben:Cheffe, was bist Du am basteln? Ist gerade mehr als langsam

...ach Du nu wieder...
lass ihn doch basteln,
der weiss schon was er tut,na,ja,meisstens wenigstens,
iss ja auch nur ein Mensch,né..
Also ich hab grad mal geschaut,
bin ja auch grad überall am ausmisten,
von dem wenigen was ich von dem Gedöns versteh..
also was ich erkennen konnte,
War ne absolute Systemoptimierung.
Profis am Werk. =D>
Benutzeravatar
Zauberfee
 
Beiträge: 494
Registriert: Mo 7. Apr 2008, 15:38
Bedankt: 0 mal
Danke erhalten: 0 mal in 0 Post


Zurück zu Briefkasten

 



Berechtigungen in diesem Forum

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

Persönlicher Bereich

Anmelden

Empfehlungen

Wortübersetzer

Deutsch/Portugiesisch - Übersetzer in Kooperation mit Transdept

Neu im IAP PortalNetwork

Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript![ ? ]